وبلاگ گروه نرم افزاری حامی

آسیب‌پذیری نیمی از دستگاه‌های اندرویدی در برابر یک حفره امنیتی


نوشته شده توسط: مهدی قاسمی

شنبه ۲۲ فروردین ۱۳۹۴


اخبار تکنولوژی

بسیاری از دستگاه‌های اندرویدی هنوز درمقابل یک حفره امنیتی بسیار خطرناک که بیش از یک سال است کشف شده است، آسیب‌پذیر هستند و این امر به‌صورت مستقیم به نسخه اندروید دستگاه کاربران بستگی دارد.این حفره امنیتی ابتدا در سال ۲۰۱۴ کشف شد و پس از یک ماه از شناسایی آن، این موضوع مدنظر مسئولان اجرایی اندروید یعنی شرکت گوگل قرار گرفت.

گوگل بلافاصله برای رفع این حفره اقدام کرد و البته در این راه موفق نیز بود ولی مشکل اصلی اینجا بود که عرضه بسته به‌روزرسانی برای حل این مشکل، تنها در اندرویدهای نسخه ۴.۳ به بالا صورت پذیرفت و این امر موجب شده است تا بسیاری از دستگاه‌های اندرویدی که سیستم‌عامل نسخه قدیمی‌تر از ۴.۳ را دراختیار دارند در مقابل این حفره امنیتی ناتوان بمانند.

این حفره امنیتی به هکرها اجازه می‌دهد تا با نفوذ به سیستم تلفن همراه هوشمند افراد بتوانند بدون اینکه صاحب دستگاه مطلع گردد برای جایگزین کردن نرم‌افزارهای نصب شده توسط او با بدافزارها اقدام کنند و پس از نخستین کلیک بر روی نرم‌افزاری که کاربر از تغییر آن آگاه نشده است، بدافزار نصب شده کنترل سیستم را برعهده خواهد گرفت.
 


به این ترتیب می‌توان انتظار داشت که بسیاری از دستگاه‌های اندرویدی بدون اطلاع صاحبان آنها آلوده شده باشند.
این نرم‌افزار از طریق دراختیار گرفتن نصب کننده پکیج‌های نرم‌افزاری در سیستم همراه فرد می‌تواند به کارکردن ادامه بدهد و برای جلوگیری از عملکرد آن لازم نیست که یک دستگاه اندرویدی جدید بخرید بلکه می‌توانید با نصب آخرین نسخه از بازار نرم‌افزاری مورد نظرتان، از بسته حفاظتی نصب شده در آن بازار نیز برای رفع این مشکل و حفاظت خود در برابر این حفره امنیتی استفاده کنید.

منبع: ایتنا



نام

نظر ، پیشنهاد ، انتقاد


مراجع (Refrences)

لیست مطالب دسته انتخاب شده

کلمات کلیدی